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Lesson Objectives 
 

 To gain an overview of the course and the topics to be covered 
 
 To know how QuickBooks works and how you can get around in QuickBooks 
 
 To learn common business terms used by QuickBooks 

 
 To practice using the QuickBooks Help tools 
 
 To see how to exit QuickBooks 
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Using Forms 
 
You record most of your daily business transactions on a QuickBooks form, which looks 
just like a paper form. Here�s an example of the form you use when you want to record 
a bill from and write a check to one of your vendors. 
 

 
 

Notes 
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Using Lists 
 
The list is another basic QuickBooks feature. You fill out most QuickBooks forms by 
selecting entries from a list. 
 
You may want to point out that in the Enter Bills window above, the information in the 
Vendor, Terms, Account, and Customer:Job fields is pulled from lists. 
 
QuickBooks has lists where you can store information about customers, vendors, 
employees, items or services you sell, and so on. Lists save you time and help you enter 
information consistently and correctly. 
 
When you�re filling out an invoice form and you select a customer name from the 
Customer:Job list, QuickBooks not only fills in the name but also fills in the address, the 
payment terms, and the customer�s sales tax, based on the information previously 
entered about that customer. 
 
Here�s an example of the Customers & Jobs list in the Customer Center. 

 
 

Notes 
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Using Registers 
 
In addition to forms and lists, you�ll also work with registers in QuickBooks. Just as you 
use your paper checkbook register to see a record of all the transactions in your checking 
account�checks you�ve written, other withdrawals you�ve made from your account, 
and deposits�a QuickBooks register contains a record of all the activity in one account. 
Almost every QuickBooks account has its own register. 
 
You may want to explain to students that accounts receivable is the record of money 
owed to a business, that is, the outstanding invoices for which a business has not 
received payment. 
 
Here�s an example of the register for an accounts receivable account. 

 

 
 

Notes 
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Getting Around in QuickBooks 
 

 The QuickBooks Learning Center provides access to information to help you get 
started. 

 
 Manage your open windows: QuickBooks displays one window at a time. 
 
 Using the menu bar: You can find all commands on the menu bar. 

 
 

 
 Using the icon bar: The icon bar allows you to manage your business more quickly 

and provides quick access to the Centers. 

 
 

 
 QuickBooks Connected Services: The Icon Bar includes links to several optional 

connected services that you can subscribe to help your in your business.  
 
 QuickBooks Centers for Customers, Vendors, Employees, Reports, and Online 

Banking give quick access to common tasks. 
 

 Making the Home page your starting point: The Home page provides a graphical 
representation of the workflow, organized into logical groups. 

 
 The QuickBooks Coach guides you through business workflows on your Home page. 
 
 Getting an overview of your company: The Company Snapshot gives you real-time 

information about how your company is doing and provides a location where you can 
keep track of the tasks you need to perform. 
. 
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All the Accounting You Need to Know 
 
About the chart of accounts: 

 
 Chart of accounts 

o The chart of accounts is a complete list of your business� accounts and their 
balances 

 
 When you keep books for a company, you want to track: 

o Where the income comes from 
o Where you put it 
o What the expenses are for 
o And what you use to pay them 

 
 You track this flow of money through the chart of accounts 

 

 
 

Notes 



Lesson 1: Getting Started  8 

All the Accounting You Need to Know 
 
About assets, liabilities, and equity: 

 
 Assets 

o Include both what you have and what other people owe you 
o The money people owe you is called your accounts receivable, or A/R for 

short. QuickBooks uses an accounts receivable account to track the money 
owed you. 

o The rest of your company�s assets may include checking accounts, savings 
accounts, petty cash, fixed assets (such as equipment or trucks), inventory, 
and undeposited funds (money you�ve received from customers but haven�t 
yet deposited in the bank). 

 
 Liabilities 

o What your company owes to other people 
o The money you owe for unpaid bills is your accounts payable, or A/P for 

short. QuickBooks uses an accounts payable account to track the money you 
owe different people for bills. 

o A liability can be a formal loan, an unpaid bill, or sales and payroll taxes you 
owe to the government.  When setting up your company file in QuickBooks, 
note that even though unpaid bills are liabilities, you�ll set them up as 
accounts payable type accounts in QuickBooks. 

 
 Equity 

o Equity is the difference between what you have (your assets) and what you 
owe (your liabilities): 

o Equity = Assets � Liabilities 
 

Notes 
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All the Accounting You Need to Know 
 
Cash versus accrual bookkeeping: 

 
 Cash basis 

o Income is recorded when money (sales) is received and expenses when money 
(bills) are paid 

 
 Accrual basis 

o Income is recorded when at the time of the sale and expenses when you 
receive the bill 

 
 
Note: When you create reports in QuickBooks, you can switch between cash and accrual 
reports at any time, regardless of which bookkeeping method you have chosen for tax 
purposes. 

 

Notes 
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All the Accounting You Need to Know 
 
Measuring business profitability 

 
 The balance sheet 

o A snapshot of your company on one date.  It shows: 
 What you have (assets) 
 What people owe you (accounts receivable) 
 What your business owes (liabilities and accounts payable) 
 The net worth of your business (equity) 

 
 The profit and loss statement 

o A profit and loss statement or income statement shows income, expenses, and 
net profit or loss 

 
 Statement of cash flows 

o Shows receipts and payments during a specific accounting period 

 

Notes 
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All the Accounting You Need to Know 
 
General journal transactions: 

 Traditional accounting method 
 Known as double-entry accounting 
 Total amount in the Debit column equals the total amount in the Credit column 
 Each amount is assigned to an account in the chart of accounts 
 To view the journal entry for a transaction, select the transaction and press Ctrl-Y 
 Modify the report and choose to display the Credit and Debit columns 

 

 
 

Notes 
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Getting Help While Using QuickBooks 
 
QuickBooks provides extensive help in various formats. When you have questions, 
QuickBooks provides: 
 

 Onscreen Help to provide conceptual information and step-by-step instructions. 
 Tutorials on key tasks. These are available by choosing Learning Center Tutorials 

from the Help menu. 
 Live Community to provide instant access to frequently asked questions and experts 

who can answer your own questions. 
 
The onscreen Help provides several different types of information: 
 

 Conceptual explanations of how to apply QuickBooks to your particular business 
situation. 

 Step-by-step instructions. 
 A search engine that provides you with a list of topics related to the word or phrase 

you enter. 
 Information relevant to the task you are currently performing. 
 Access to Live Community where you can exchange information with QuickBooks 

experts. 
 

Notes 
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Getting Help While Using QuickBooks 
 
To find a topic in onscreen Help: 
 

1. From the Help menu, choose QuickBooks Help. 
2. Click the Search tab. 
3. Type customers and click the arrow button. 
4. Click Edit or change customer information. 

QuickBooks displays the topic in the screen lower portion of the help window. 
 

 
 

5. Close the Help window. 

 

Notes 
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Using the Getting Started Center 
 
 
 
As you are learning to use QuickBooks, you can display the Getting Started Center on 
your home page to give you quick access to information that can help you set up your 
company. 
 
To see the Getting Started section on your home page: 
 

1. Open the Edit menu and choose Preferences. 
2. Click Desktop View. 
3. Click My Preferences. 
4. Check the box next to �Show Getting Started window.� 
 

 
 
5. Click OK to close the Preferences window. 
 
 
 

Notes 
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Exiting QuickBooks 
 
Unlike most other Windows programs, QuickBooks doesn�t require you to save your data 
before exiting. It does an automatic save while you�re working with QuickBooks and every 
time you leave the program. 

 
 To exit QuickBooks, from the File menu, choose Exit. 

 
To prevent or minimize data loss, you should make regular backup copies of your 
QuickBooks company data. In the event of a data loss you can restore your data from the 
backup copy.  
 

 To make a backup copy, from the File menu, choose �Create Backup.� 
 
 

Notes 
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Moving between company files 
 

If you work with several companies, you�ll be working with multiple QuickBooks 
company files. You can change from one company file to another at any time, but you 
can have only one company file open at a time. 
 

QuickBooks provides an easy way to find and open a company file that you�ve worked 
with before. 
 
To open a previously opened file: 

1. From the File menu, choose Open Previous Company. 
2. From the submenu, choose the company file you want to open. 

 
To change the number of company files displayed in the submenu: 

1. From the File menu, choose Open Previous Company. 
2. Choose �Set number of previous companies.� 
3. Enter the number of company files you want QuickBooks to display (up to 20). 
4. Click OK. 

 

 
 

Notes 
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Using QuickBooks File Manager 
 

If you are using QuickBooks Accountant Edition, you can use File Manager to organize your 
company files to make them easier to locate and manage from one location. 
 
You will not use QuickBooks File Manger to organize your files for this class, but you can 
use this information to manage information for your clients. 
 
 
To use QuickBooks File Manager: 
 

1. From the Accountant menu, choose QuickBooks File Manager. 
2. If this is your first time using File Manager, use the Setup Wizard to organize 

your company files. 
3. From the Help menu, choose Help or Video Tutorial to learn how to manage files 

with File Manager. 
 
 
 

Notes 
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Lesson 1: Getting started 
 
Review questions 
 

1. List the three main ways you enter data in QuickBooks. 
________________________, ________________________, 
________________________ 

 
2. List three ways to access features in QuickBooks. 
________________________, ________________________, 
________________________ 

 
3. What bookkeeping method does QuickBooks use to create most reports? 
_____________________________ 

 
4. Which of the following would you not include in the chart of accounts? 

a Checking account 
b Vendor record 
c Depreciation expense 
d Accounts payable 
 

5. Which of the following is an asset? 
a Accounts Payable 
b Accounts Receivable 
c Company delivery van 
d Both a and b 
e Both b and c 

 
6. Checking, savings, and petty cash should be set up as which of the following 

account types in QuickBooks? 
a Expense 
b Other current asset 
c Bank 
d Equity 
 

7. Which of the following best describes a balance sheet? 
a A summary of a company�s finances over the past year 
b A financial snapshot of a company at a specific point in time 
c A summary of a company�s revenue and expenses for a fiscal year 
d None of the above 
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Review activities 
 

1. Run the Balance Sheet Standard report from the Reports menu. 
 

2. Use the Report Center to generate the Profit and Loss Standard report. 
 
3. Open the Vendor Center and select Cal Gas & Electric. Open the journal entry for 

the check dated 11/25/2015. How much is the amount in the Debit column and to 
which account is it assigned? How much is the amount in the Credit column and 
to which account is it assigned? 

 
4. Display a Help topic on using class tracking. Explain when and why you might 

want to track classes. 
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Answers to review questions 
 

1. List the three main ways you enter data in QuickBooks. 
 

Forms, lists, registers 

 
6. List three ways to access features in QuickBooks. 

 
Menu bar, Icon Bar, Centers, Home page 

 
7. What bookkeeping method does QuickBooks use to create most reports? 

 
Accrual, but you can see any report (except transaction reports) on a cash basis by 
changing the reporting preference. 

 
8. Which of the following would you not include in the chart of accounts? 

a Checking account 
b Vendor record 

c Depreciation expense 
d Accounts payable 

 
9. Which of the following is an asset? 

a Accounts Payable 
b Accounts Receivable 
c Company delivery van 
d Both a and b 

e Both b and c 

 
10. Checking, savings, and petty cash should be set up as which of the following account 

types in QuickBooks? 
a Expense 
b Other current asset 

c Bank 
d Equity 

 
11. Which of the following best describes a balance sheet? 

a A summary of a company�s finances over the past year 
b A financial snapshot of a company at a specific point in time 

c A summary of a company�s revenue and expenses for a fiscal year 
d None of the above 

 
 


