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Lesson Objectives 
 

 To discuss some of the tools QuickBooks gives you for analyzing financial data: 
QuickReports, preset reports, and graphs 

 
 To create a QuickReport 

 
 To add a column to a report 

 
 To learn how to move a column in a report 

 
 To learn about the types of preset reports QuickBooks offers 

 
 To practice creating reports and viewing them onscreen 

 
 To customize a report by changing how it looks and the data it covers (filtering) 

 
 To learn how to process reports in batches 

 
 To save reports as Portable Document Format (PDF) files 

 
 To learn how to export a report to Microsoft Excel 

 
 To practice filtering reports in Microsoft Excel 

 
 To learn about the types of graphs QuickBooks offers 

 
 To create and customize several graphs 

 
 

Notes 
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Creating QuickReports 
 
One of the fastest ways to see a report on your QuickBooks data is to create a 
QuickReport. QuickReports are predesigned reports that give you information about the 
items you�re currently viewing on screen. Whenever you have a list, a register, or a form 
displayed, you can click a button to have QuickBooks create a QuickReport. 
 
To see what you owe a vendor: 
 

1. Click Vendor Center on the icon bar. 

 

 

2. Select Patton Hardware Supplies. 

3. In the Reports for this Vendor section, click the QuickReport link. 

4. Leave the report open; you will use it in the next exercise. 

 

Notes 
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Zooming in on a QuickReport 
 
All QuickReports contain a summary of individual transactions. To help you better 
understand the information presented in reports, QuickBooks lets you trace report data to the 
individual transaction level using QuickZoom. 
 
When you position the mouse pointer over a number in a report and you see the QuickZoom 
symbol (a magnifying glass with a Z in it), you can double-click the number to display the 
original transaction in QuickBooks. 
 
To see more detail about an item: 
 

1. Position the mouse pointer over the item receipt dated 12/05/2015. 

 

2. Double-click the item receipt. 

3. Click Save & Close to close the window. 

 

Notes 
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Customizing QuickReports 
 
Each QuickReport window has a buttonbar at the top of the report for customizing report 
content and layout. 
 

 
 
To add a column to a report: 
 

1. In the QuickReport window, click Modify Report 

 

2. In the Columns list, select Trans #. 

Notes 
 

 

 

 

 

 

 

 

3. Click OK to accept the change. 
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Notice that the item receipt from Patton Hardware Supplies is now listed as  
Transaction #266. 

 

Notes 
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Customizing QuickReports 
 
To move a report column: 
 

1. Position your mouse pointer over the Trans # column that you added to the 
QuickReport. 

2. Hold down the left mouse button and drag the Trans # column to the right until you 
see an arrow between the Date Column and the Num column. 

3. Release the mouse button. 

QuickBooks places the Trans # column between the Date column and the 
Num column. 

 

 

 

Notes 
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Customizing QuickReports 
 
To change information in the report heading: 
 

1. In the QuickReport window, click Modify Report, and then click the Header/Footer 
tab. 

 

On the Header/Footer tab, you can change the company name, report title, subtitle, 
and date and time prepared. You can also specify whether to print the header on all 
pages or on just the first page. The Header/Footer tab is the same for all QuickBooks 
reports. 

2. In the Report Title field, highlight the text for �Vendor QuickReport,� and type 
Vendor History Report to replace the title. 

3. Click OK to close the Modify Report window. 

 

4. Close the QuickReport window. 

5. Close the Vendor Center. 
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Using the Report Center 
 
A good way to learn about the reports available in QuickBooks�and how to work with 
them�is the Report Center, which is available by clicking Report Center on the icon bar.  
 
The Report Center contains a description and example of each QuickBooks report. You can 
click the icons at the top right corner of the Report Center to select the display format that 
you prefer. 
 
To learn more about reports: 
 

1. Click Report Center. 

2. Click the Grid view icon. 

 
 
 

Notes 
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3. Click the List view icon. 

 

4. Click the Carousel view icon. 

 

5. Click Find More Reports to open an Intuit Community web page where you can 
download and import additional reports. Review the information, and then close the 
window.  

Notes 
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Creating a Balance Sheet Comparison Report 
 
The balance sheet comparison report compares the current year against the previous 
year in both dollar amount and percentage. 
 
To create a balance sheet comparison report for Rock Castle Construction: 
 

1. In the Report Center, choose Company & Financial, scroll down to the Balance 
Sheet & Net Worth section, and then choose Prev Year Comparison. 

2. Click the Display Report icon. 

 

3. Scroll the report window to see more of the report. 

4. Click the Collapse button to see the difference. 

The Collapse button hides subaccounts, jobs, and subclasses. Amounts are 
summarized under the main heading. This button affects both the onscreen and 
printed report. 

 
5. Click Expand to return to the original report display. 

6. Keep the report displayed on your screen. You�ll use it in the next exercise. 

Notes 
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Filtering Reports 
 
You can customize preset reports the same way you customize QuickReports. In this exercise 
you�ll customize the balance sheet comparison report and filter it to include only the 
transactions you specify. 
 
Report filters let you set custom criteria for the transactions you want included in a report. 
When you filter a report, QuickBooks includes only those transactions that match the rules 
you create. 
 
To filter a preset report: 
 

1. With the balance sheet comparison report displayed, click Modify Report on the 
report button bar. 

2. Click the Filters tab. 

 

3. In the Filter scroll box, make sure Account is selected. 

4. In the Account field, choose All assets. 

5. Click OK 

Notes 



Lesson 9: Analyzing Financial Data  13 

Saving Reports as a PDF 
 
To keep a record of the information in the report as it exists today, you can save the report in 
Portable Document Format (PDF). 
 
To save a report as a PDF file: 
 

1. With the report open, choose Save as PDF from the File menu. 

2. Navigate to the folder in which you want to store the file, and enter a filename. 

3. Click Save. 

4. Close the report window. 

5. Click No when QuickBooks asks if you want to add this report to the Memorized 
Report list. 

6. Go to the Window menu and choose Close All. 

7. Click Home in the icon bar. 

 

Notes 
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Creating and Customizing a Sales Report 
 
To create a sales report: 

1. From the Reports menu, choose Sales, and then choose Sales By Customer 
Summary from the submenu. 

 

To customize a report: 
1. In the Dates field, select Custom from the drop-down list. 

2. In the From field, enter 01/01/2015. 

3. In the To field, enter 01/31/2015 and press Tab. 

 

4. From the Dates field, choose All from the drop-down list. 

Notes 
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Using QuickZoom in a Preset Report 
 
 
To QuickZoom on a report item: 

1. Position the mouse pointer over the $11,105.00�the amount for Anton Teschner�s 
sun room. 

2. Double-click $11,105.00. 

 

 
 
 

Notes 
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Using QuickZoom in a Preset Report 
 
 
To QuickZoom further to display the original invoice for a transaction: 
 

1. Position the mouse pointer over the first item on the report (invoice #40 dated 
10/05/2015 for Removal labor). 

2. Double-click anywhere in the first line. 

 

3. From the Window menu, choose Close All. 

4. Click No when QuickBooks asks if you want to memorize the report. 

5. Click Home in the icon bar to display the Home page. 

What you see when you QuickZoom in a report depends on the type of report displayed: 
 

 If the report shows summary figures (like the sales by customer summary report we 
just displayed) and you QuickZoom an amount, QuickBooks displays a transaction 
report that includes the transactions which contribute to that amount. 

 
 If the report shows transactions and you QuickZoom a transaction, QuickBooks 

displays the invoice, bill, or other form for the requested transaction. 
 

Notes 
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Creating Memorized Report Groups 
 
In addition to saving report settings, you can create memorized report groups that you can 
use to organize your memorized reports in a way that makes sense for your business and to 
allow you to quickly process a group of reports at once. 
 
QuickBooks comes preset with a number of memorized report groups each containing 
common reports for each area. You can add your own reports to these groups, modify the 
groups to meet your needs, and even create your own groups. 

 

To create a memorize report group: 
 

1. Choose Memorized Reports from the Reports menu, and then choose Memorized 
Report List. 

 

2. In the Memorized Report list, click the Memorized Report menu button, and choose 
New Group. 

3. In the Name field of the New Memorized Report Group window, type Year End. 

4. Click OK. 

Notes 
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Memorizing Preset Reports 
 
To memorize a report: 
 

1. From the Reports menu, choose Accountant & Taxes, and then choose Income Tax 
Summary. 

2. On the report button bar, click Memorize. 

 

3. Leave the name of the report as is. 

4. Click the Save in Memorized Report Group checkbox to select it, and then choose 
Year End from the drop-down list. 

 

 

5. Click OK to memorize the report and add it to the Year End memorized report group. 

6. Close the income tax summary report. 

 

Notes 
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Adding Reports to Memorized Report Groups 
 
To add memorized reports to a memorized report group: 
 

1. In the Memorized Report List window, select the report 1099 Summary--Year End. 

2. Click the Memorized Report menu button, then choose Edit Memorized Report. 

3. Leave the report name as is. 

4. Click the Save in Memorized Report Group checkbox to select it, and then choose 
Year End from the drop-down list. 

5. Click OK. 

 

6. In the Memorized Report List window, select the report called  
Balance Sheet--Year End. 

7. Click the Memorized Report menu button, and then choose Edit Memorized 
Report. 

8. Leave the report name as is. 

9. Click the Save in Memorized Report Group checkbox to select it, and then choose 
Year End from the drop-down list. 

10. Click OK. 

Notes 
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Adding Reports to Memorized Report Groups 
 
To display a memorized report: 
 

1. In the Memorized Report list, select Balance Sheet--Year End. 

2. Click Display. 

3. Leave the report open. 

 

Notes 
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Printing Reports 
 
To print a report: 
 

1. With the balance sheet summary report displayed, click Print. 

 

 

2. Click Preview to see how the report will look when you print it. 

QuickBooks displays a preview of your report onscreen. 

3. Click Close to close the Print Preview window. 

4. Close the Print Reports window, and then close the report. 

 

Notes 
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Processing Reports in Groups 
 
To batch process reports: 
 

1. In the Memorized Report list, select Year End. 

2. Click Display. 

QuickBooks opens the Process Multiple Reports window. You can use this window 
to display or print the selected reports. You can also change the date range for reports 
in this window before you display or print them by clicking in the From or To 
columns. 
 

 

 

3. Leave all three reports selected and click Display. 

4. Review the information in the reports. 

5. From the Window menu, choose Close All. 

 

Notes 
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Sending a Report to Microsoft Excel 
 
Occasionally, you may want to change a report�s appearance or contents in ways that aren�t 
available in QuickBooks, filter report data in ways that you can�t in QuickBooks, or run 
�what-if� scenarios on your QuickBooks data. 
 
You can send reports from QuickBooks to Microsoft Excel. Since the changes you make in 
Excel don�t affect your QuickBooks data, you�re free to customize reports as needed, and 
even change data to run what-if scenarios. 
 
To send a report to Microsoft Excel: 
 

1. From the Reports menu, choose Company & Financial, and then choose Balance 
Sheet Standard. 

2. On the Report button bar, click Modify Report. 

3. In the �Add subcolumns for� area, click the Previous Period checkbox, and then 
click the $ Change and % Change checkboxes. 

 

4. Click OK. 

5. On the Report button bar, click Export. 

Notes 



Lesson 9: Analyzing Financial Data  24 

Sending a Report to Microsoft Excel 
 

6. On the Basic tab, make sure that a new Excel workbook is selected. 

7. Click the Advanced tab. 

8. Under Formatting options, click the Colors checkbox to clear it. 

9. Under Excel features, select the Auto Filtering checkbox. 

 

 

10. Click Export. 

11. Leave the report open in Excel; you�ll use it in the next exercise.  

Notes 
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Filtering a Report in Microsoft Excel 
 
Within Microsoft Excel, you can filter on any column of data using a drop-down list at the 
top of the column. Using the drop-down list, you can apply a number of preset filters or 
create your own custom filter. 
 
To filter a report in Microsoft Excel: 
 

1. In the Excel window, click the down arrow in the $ Change column of the balance 
sheet report, and choose (Custom...) from the drop-down list. 

2. In the $ Change field, choose is less than from the drop-down list. 

3. In the field to the right, type 0. 

4. Click OK. 

 

 

5. Close Excel without saving the report. 

6. Close the balance sheet report in QuickBooks. 

7. Choose No when QuickBooks displays a message asking if you want to memorize the 
report. 

 

Notes 
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Creating an Income and Expense Graph 
 
If you want your business to be profitable, you need to keep an eye on your expenses. 
The income and expense graph shows you exactly what you�re spending and where. 
 
You should be especially concerned with the proportion you�re spending relative to the 
income you receive. As a simplistic example, if you�re earning only $20,000 in income, you 
don�t want to spend $30,000 in expenses. 
 
To create an income and expense graph: 
 

1. From the Reports menu, choose Company & Financial, and then choose Income & 
Expense Graph. 

 

 

2. QuickBooks can display only 10 accounts at a time. To display more accounts, click 
the Next Group button at the top of the graph window. 

Notes 
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Creating an Income and Expense Graph 
 
To display income accounts instead of expense accounts: 
 

1. Click Income at the bottom of the graph window. 

2. Click By Customer in the button bar. 

 
 
 

Notes 
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Using QuickZoom with Graphs 
To help you better understand the information shown in the graphs, QuickBooks lets 
you trace graphical data using QuickZoom graphs. 
 
To display the sales for Anton Teschner: 
 

1. Position the mouse pointer over the Teschner, Anton slice of the pie chart. 

2. Double-click the Teschner, Anton slice. 

 

 

Notes 
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Using QuickZoom with Graphs 
 

To display a report describing the transactions for a given month: 
 

1. Position the mouse pointer over the bar representing November 2015. The pointer 
turns into the QuickZoom symbol. 

2. Double-click the bar. 

 

 

Notes 
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Using QuickZoom with Graphs 
 

To display the invoice for the transaction in the report: 
 

1. Double-click any of the lines in the report for Invoice #60. 

 

2. From the Window menu, choose Close All. 

 

Notes 
 



Lesson 9: Analyzing Financial Data  31 

Customizing How Graphs Display 
 

You can customize graphs to control what data they include and how the data is displayed. In 
this exercise, you�ll change the display from three-dimensional (3D) to two-dimensional (2D) 
graphs. 

 

To change from 3D to 2D: 
 

1. From the Edit menu, choose Preferences. 

2. In the left panel, click Reports & Graphs. 

 

3. Click Draw graphs in 2D (faster). 

4. Click OK. 

5. Click Report Center. 

6. Choose Sales. Then from the Sales by Customer list, choose Sales Graph. 

7. Click the Display Report icon. 

8. Close the graph. 

9. Close the Report Center. 

Notes 
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Lesson 9: Analyzing Financial Data 
 
Review questions 

 
1. _________________________ is the tool that allows you to drill down on summary 

reports and graphs in QuickBooks. 

2. When can you generate a QuickReport? 

a Only when viewing an active customer or account 
b Only when viewing a list, register, or form 
c Only at the end of the current fiscal period 
d Only when viewing balance sheet accounts 
 

3. In which report category would you find a list of open invoices? 

a Company & Financial 
b Sales 
c Customers & Receivables 
d List 
 

4. Report _______________________ let you set custom criteria for the transactions 
you want to include in a report. 

5. Once you�ve customized a preset report to meet your needs, how can you save your 
settings so you don�t have to customize the report each time you run it? 

a Choose Save Settings from the Report menu 
b Choose Save Setting from the File menu 
c Click Memorize on the button bar 
d Click Modify, and then choose Memorize 
 

6. True or false: Once you�ve exported report data to Excel, you can send modified data 
back to QuickBooks. 

a True 
b False 
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Review activities 
 

1. Create a QuickReport on an item in one of Rock Castle Construction�s lists. 

2. Rock Castle Construction wants to create a report that shows how much they have 
spent on lumber for projects during November, 2015. Create an item summary 
purchase report, covering the date range from 11/01/2015 to 11/30/2015. Filter the 
report to show only Rock Castle Construction�s purchases for Lumber. 

3. Batch process the balance sheet, profit and loss statement, and statement of cash 
flows using the Process Multiple Reports window. 

4. Use the Report Center to find reports that show the following: 

 Sick and vacation balances for each employee 
 Time spent on each job 
 Inventory stock on hand and reorder point 
 Customers with overdue payments, how much they owe, and their phone 

numbers 
 How much of total sales is taxable, at what rate, and how much sales tax is 

currently due to be paid 
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 Answers to review questions 
 

1. QuickZoom is the tool that allows you to drill down on summary reports and graphs 
in QuickBooks. 

2. When can you generate a QuickReport? 

a Only when viewing an active customer or account 
b Only when viewing a list, register, or form 

c Only at the end of the current fiscal period 
d Only when viewing balance sheet accounts 
 

3. In which report category would you find a list of open invoices? 

a Company & Financial 
b Sales 

c Customers & Receivables 
d List 
 

4. Report filters let you set custom criteria for the transactions you want to include in a 
report. 

5. Once you�ve customized a preset report to meet your needs, how can you save your 
settings so you don�t have to customize the report each time you run it? 

a Choose Save Settings from the Report menu 
b Choose Save Setting from the File menu 

c Click Memorize on the button bar 
d Click Modify, and then choose Memorize 
 

6. True or false: Once you�ve exported report data to Excel, you can send modified data 
back to QuickBooks. 

a True 
b False 

 
 


